Since upgrade to 1.2.9, cannot select patron level on posts

I upgraded to v1.2.9 and afterward I went to create a new post, but I was no longer able to select a patron level from the post options. Inspecting the “patreon_level_select” dropdown itself, it’s returning the following: Sorry - error (500)

Same as i recommended in another thread - can you deactivate/delete the one you have, and try the below updated package please…

I downloaded it and went to install it, when I noticed that you had released an update to 1.3.0, which I decided to try updating to first. I did, and everything’s now working.

Thanks!

1 Like

Great to hear. Good luck with your patrons.