Persistent Internal Error/Patrons can't login/view locked content


I’ve searched this forum for answers, followed the instructions to upgrade to API 2, disconnected and reconnected, created a webhook and I still get this error:

delete_post_webhook - API v2 Class - UUID a51c1adb-07ca-4453-bd5d-72086c14aa30 - Response code: 404 Response :{“errors”:[{“code”:4,“code_name”:“ResourceMissing”,“detail”:“webhook with id 265422 was not found.”,“id”:“a51c1adb-07ca-4453-bd5d-72086c14aa30”,“status”:“404”,“title”:“webhook was not found.”}]}

And my patrons see this:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Posts are syncing and importing just fine, but the main goal for me was to create Patreon locked content on my website which is running Wordpress 5.6.1

Any help would be appreciated.

RESOLVED! Just needed to proper web address. Not entirely clear, but solved.

1 Like

The post sync webhook is probably not related to what your patrons see at the frontend of the website. That latter one is probably something unrelated to Patreon.