Post locking won't work without Creator ID


#1

I am using 1.2.0 of Patreon Wordpress. I have the older version deleted from wordpress, I have all codebard plugins also removed.

My tokens are up to date and they match the API info on Patreon’s site.

Several users cannot access content. When i go to create new content, the right side post area where you’d specify the amount for the tier... is not allowing me to type anything. Above the field it says " Post locking won’t work without Creator ID. Please confirm you have it here. When I click here, it of course takes me to my Patreon plugin settings and again, they all match. I don’t have image locking enabled btw. Enable strict oAuth is off and my site is not entire site locked down.

I even tried deleting my original api and recreating a new api, then changing all the info so the plugin matched. Still, the area where you’d specify things does not allow typing etc and again, thinks I do not have a creator ID even though, it was all working before. The first week with the beta, it worked fine. Not sure what changed or happened… any possibles?

thanks in advance guys!


#2

Yes, there is a bug with creator id acquisition in 1.2.0, which will have been fixed and posted in a new package tomorrow.


#3

Please try the updated package below:


#4

Thank you! That fixed the issue!