"Active pledge at time of creation"

Patreon seems to default to checking “Require an active pledge at the time of this post’s creation to view this post.”

Old posts were apparently grandfathered in with it unchecked, but all new posts have it checked. How can I default to unchecked? In fact, I’d like to disable this option entirely, or at least be able to bulk edit to uncheck them all at once.

Well, never mind the bulk edit - I did it manually for the 100 or so affected posts. But how do I default to “unchecked” from now on?

Im not able to reproduce this in a test installation.

Are you experiencing this in your WP admin’s post listings section, or in viewing the post listing from the front end?

There may be a plugin which is messing the metas and causing metas to carry over to the next one.

It was front end but caused by another plugin. All is well, sorry.

1 Like