Failed to load plugin


#1

For some reason, ever since the Patreon Pro plugin updated to 3.2, I have been getting this error message.

Failed to load plugin: wpview from url http://xxxxxxxxxx.com/wp-includes/js/tinymce/plugins/wpview/plugin.min.js

This seems to be connected directly to the basic Patreon Settings plugin.


#2

Joe, as i replied to your email - just deactivate, delete 3.0.4 from your plugin admin and download 3.0.5 from your CodeBard account, install + activate it.

Im aware of the difficulties in setting up Pro plugin - in the next few weeks an update will make Pro plugin to automatically set up and configure itself and the needed plugins in the package and you guys wont have to do these again.