PlugIn conflict between Codebard And Patreon

I have been using the Codebard Patreon plug-in on my website - I was having buggy issues before and deactivated the plug-in - I was informed there was an updated plug-in and I installed it. What happened, within a minute after activation, is that it started e-mailing posts at random - when Patrons complained their in-boxes were overflowing with e-mail from me I deactivated the plug-in and have been trying to get Codebard to address the issue - so far, nothing - there is obviously a conflict - either with Wordpress - Patreon or Mailchimp (I use that for my non-Patreon subscribers). I am not gaining any new subscribers as a result and this has proven costly - so what’s the workaround? Here is a screenshot to give you an idea of what my plugins page looks like and what was going on with the installed Codebard plug-in:

Many thanks,

Gordon Skene

The plugin does not have the capability to email anything. If you have a plugin or service that emails users when a new post is posted at your site, and if you have turned on post syncing from Patreon and it never was done before, the newly incoming posts may make your emailing plugin think that these are new posts and it may send emails.

The solution may be to turn off your emailing plugin until the post synchronization is complete if that is the case.

The only e-mail service I use is Mailchimp - I’m not saying Codebard is actually generating all these e-mails, but for some reason, with Codebard/Patreon installed - whether I post anything or not, it just starts to schedule posts - and only the photo is sent via e-mail - no copy and no link. Patrons have complained that they are receiving these posts that are, basically empty - but hundreds of them. Once I deactivated Codebard, it stopped - from what point do I check Post Synching?

No one else is having this problem?

whether I post anything or not, it just starts to schedule posts

If you choose to sync your Patreon posts when you were setting up the plugin, the plugin should be slowly syncing your patreon.com posts to your website.

  • and only the photo is sent via e-mail - no copy and no link.

This would be something related to your mailer plugin or service. For the time being, disable that plugin so that emails wont be sent until you sort this out. (or until the post sync is finished).

No one else is having this problem?

Nobody has reported something like this.